AUSTLII translator

Does anyone have a fix in mind for the legal cases translator that is used with AUSTLII ( this worked beautifully with Austlii until they re-vamped the site last year and is now broken, and has been for some time?
  • we can look at that -- any preferences on which version of the case to attach? (There's just the page, i.e. html, RTF, and PDF)
  • Thanks! - I think pdf, as these are included whether the cases are contemporary or historical.

  • Hello. Are there any updates on this? I still get the message "an error occured whilst saving this item". Many thanks.
  • Please tell staff at AustLII that they should give me (Frank Bennett) a shout. They may be willing to pitch in on this.
  • This is now fixed — thanks for reporting. (Snapshot of the page is saved as attachment, loading the PDF takes sometimes really long.) Your Zotero Connector should auto-update within 24 hours, or you can update manually by clicking Update Translators in the Advanced pane of the Zotero Connector preferences.

    Any further problems let us know & thanks for reporting.
  • Hi all - I'm still having issues with the translator. I'm getting the same message, and have manually reset my translator. I've checked all the possible issues including cookies, updated software etc. I'm running Zotero 5.0 and wanting to download just the case (not the PDF) and use the multi-selector.
  • There is currently a problem with cases but other itemTypes should work. Can you confirm that?
  • Yes, sorry - I was only trying to import cases, but I can confirm the others work fine.
  • Should be fixed now also for cases.
  • Fantastic! Works like a charm. Thanks so much - this is a lifesaver.
Sign In or Register to comment.