Zotero libre office Mac


I'm fighting without success since two days to install a Zotero plug in into my libreoffice. Finally I succeed partly, because the buttons appears but they just don't work. As described in the help pages I installed the JDK, but I don't get how to desintall the JKE.
(I tried through standalone, but it's just not working at all)

Mac OS 10.12.3
Libre Office

Thanks for help.

  • What happens when you press Zotero buttons in LibreOffice?
  • Well, Aureliea did not answer. But I have exactly the same problem.
    I am working on
    OSX 10,13,1,
    updated to Zotero 5.5.25 and
    to Libre Office
    There is no reaction. There was the same problem wirh JRE but I have installe 6 SE preferred by Apple. And after restart of the Office it works.
    I installed in different ways:
    1. Through the preferences of Zotero. Automatically does not work so manually. I found that the dir unpkg as aim does not work even when changed the rights to write&reac. I copied to another dir and started by double click. But it schows the buttons only wirhout any reaction.
    In the preferences the info about the installed extension varies so I retried
    2. through Libre Ofice Extension Manager. Here the installation sticks an about 1% (!). The last time I returned after a day and the systems run of the program memory.
    So: Definitively it does not work!
  • Thank you!Now it works" sigh
Sign In or Register to comment.