How to treat BC years in middle pane.

When I input BC years, such as 106 BC, BC 106, -106, etc. in date column, they appears as 0000 in middle panel. Is there any way to make BC years recognizable in middle pane?

I always thank Zotero developing team for this wonderful tool.
  • edited September 16, 2017
    Better more flexible working with dates is planned. But there isn’t much you can do about the middle pane at this time, sorry. If you switch to displaying the “Date” column instead of Year, it will show whatever literal contents you enter into the field (without trying to parse/make the format consistent).
  • OK. Until now I haven't yet know there is an option "Date", "Year" in the middle pane. Thanks. Date option is enough for me now.
Sign In or Register to comment.