Zotero is offline

Report ID: 1815436168 (Zotero standalone)
Report ID: 459186447 (Zotero chrome extension)

Whenever I click the zotero button in my browser to add a reference to my library, I get an error:

Zotero is Offline

The Zotero Connector was unable to communicate with the Zotero desktop application. The Connector can save some pages directly to your zotero.org account, but for best results you should make sure Zotero is open before attempting to save.

You can download Zotero or troubleshoot the connection if necessary.

Following the troubleshoot directions, I navigated to , and got "Endpoint does not support method", which incidates that Zotero is online, according to the directions.

I tried restarting my browser but that didn't work.

I tried restarting Zotero standalone but that didn't work.

I am using Zotero standalone version and have decided to keep it for now since version 5 does not yet support BetterBib(La)Tex, an add-on that I rely on. I am using Chrome version 60.0.3112.78 (Official Build) (64-bit) on Ubuntu 14.04. I am using Zotero connector for chrome, version 5.0.12.

Repro steps:
0. Open Zotero standalone
1. Navigate to http://www.cs.cmu.edu/~rahuls/pub/iccv2001-rahuls.pdf (or another web page)
2. Click the Zotero button
3a. Expected result: Document gets added to my Zotero library
3b. Actual result: Error message saying "Zotero is Offline" (see above)

Please let me know what I need to do to add references to my library.

  • Sorry about that. Update the Zotero Connector to 5.0.13 in Chrome
  • Hi adomasven, thanks for the quick response! I just updated zotero connector, and after reloading the pages I was trying to add to zotero, it works.
  • Today I am having this same problem, but I checked and my version status is 5.0.14. Any help would be greatly appreciated!
  • Sorry, fixed in 5.0.15 — for real this time.
Sign In or Register to comment.