Word extension not working

Long time Zotero/Word user with a strange new problem.

Running Word 2016, Zotero, extension 3.5.5.SA. This is the first time I have tried this on my new computer (may be an issue?); just installed Zotero yesterday.

I have reinstalled the extension several times.

Problem: When I am in a document (tried multiple) and click the Add/Edit Citation button (or any of the Zotero buttons), nothing happens. Now, the scrollbar in Word disappears as if the focus is moving to another window, but no window pops up. I have tried this in documents with no current footnotes as well as documents with previously inserted Zotero citations. I have also tried editing previously inserted citations. Same problem.

Now, here an oddity. If I open a completely blank document, before trying any other document, it works. But if I open a blank document after I have already tried a document that contains text. It does not work!

One more piece of info; not sure if this matters. In the past in Word, I have accessed Zotero buttons in the "Add-ins" tab. That still exists, but for the first time I also see the "Zotero" tab with slightly altered buttons. Never saw that before. Neither works, by the way.

Help??? :)
  • This is on Windows, yes?
  • Use the buttons in the Zotero tab -- that's where they're supposed to be.

    Start by
    a) reinstalling Word components from the Cite tab of the Zotero preferences (if that's not what you've done already; no need to do again).
    b) Check if Zotero opens in another window in the background when you click one of the buttons (i.e. circle through your windows with alt+tab )
    c) If you do have any add-ons installed in Zotero, disable them temporarily
    d) If none of that helps, provde an error report ID after trying to insert a citation.
  • Still does not work. Here is the error report ID: 326939540
Sign In or Register to comment.