Zotero Standalone doesnot sync with Chrome web connector

Dear All,

The zotero chrome plugin is unable to detect my standalone and hence I am unable to save things directly from Chrome on to my zotero standalone. I have tried to update/reinstal both web plugin and standalone. NO LUCK. Any help/suggestions will be appreciated.

  • could you describe what exactly you're trying&seeing?
  • Hi Adam,

    I am trying to save a scientific paper from pubmed. Previous, when I am in pubmed, all I would do is click on the "zotero bookmark" icon while my Zotero Standalone is open and the document would be saved on to my zotero standalone.

    Now, I am getting an error which says "Zotero standalone unavailable" even though the standalone software is active.

    Hope this helps.

    Thanks for the help
  • ah OK. Could we get an error ID from the Chrome connector right after this happens?

    or are you saying you're actually using the Zotero Bookmarklet (which is different from the Chrome Connector), in which case my first question would be, why?
  • Sorry forgot to mention that I am using Chrome connector. I was able to save things until last week and all of a sudden this is happening.

    The error message from Chrome is below.

    [JavaScript Error: "Attempting to use a disconnected port object" {file: "extensions::messaging" line: 65}]

    [JavaScript Error: "getTranslators: detection is already running" {file: "chrome-extension://ekhagklcjbdpajgpjgmbionohlpdbjgc/zotero/translation/translate.js" line: 1023}]

    Hope this helps
  • those wouldn't cause that problem. Could you also submit debug output for trying to save a pubmed item?

    Make sure that debug is enabled while you're trying to save and submit right afterwards.

    Also, make sure all your software (Chrome, Zotero, and the Zotero connector) are up to date.
  • Hi,

    Yes the first few things that I tried was to update chrome, the connector and the Zotero versions. All are up to date. I have sent you the debug output and its ID is D1810559276. Hope this helps. Many thanks.
  • Connector: Method saveItems failed with status 503
    I'll check with Simon, but I'd be surprised if we actually return a 503 from Standalone, which would suggest that the local request from the connector to Standalone is being sent to a proxy server or firewall software on your computer. If you're using a proxy server, make sure your system proxy settings are set to exclude
  • Standalone can't return 503 so it is extremely likely this is a proxy issue.
  • Thanks guys for all the help and suggestion. It was the problem with Proxy. It now works brilliantly. Appreciate all your time.
Sign In or Register to comment.