[MLZ] How do I add two subfields in same language?

According to Bluebook Rules 20.2.2 and 20.2.5, non-Roman titles should be transliterated (Romanized) first, followed by a translation in brackets.

In order to do this, I need to be able to add two English subfields - one for transliteration and another for translation - under each non-Roman field. But MLZ preference does not allow me to add a second "en" tag. Is there a workaround? (other than adding a third language that I will never actually use to MLZ configuration and putting Romanized transliteration under that language?)
  • MLZ supports full RFC 5646 language tags. If you check the menus for the language concerned in the Language preferences, you will find alalc97 in the Variants submenu. That stands for the American Library Association - Library of Congress transliteration manual, and it's what I use for most transliterated content.
  • Note that the fields should not be both English-- for a source in Russian, you should have data for:

    ru (original title)
    ru-alalc97 (title transliterated into Roman letters)
    en (title translated into English)
  • Yes, exactly what I was looking for. Thanks!
Sign In or Register to comment.