zotero icont disappears from Firefox

My Zotero icon disappeared from the bottom right corner of the Firefox browser. I went to the support forum and found this advice to other users who had similar problems:

"Start Firefox.
4. Go to the Tools menu and select Web Developer→Error Console (depending on your Firefox version). In the new window that pops up, click Errors to view only important messages."

I did that, and found dozens of error messages relating to Zotero. The good news is that I can still access my Zotero dbase under "Tools", but I don't know how to make the Zotero icon re-appear in the bottom right corner.
  • I followed all of the above, my firefox is up to date, my zoter is the latest one, and for some reason -- my icon disappeared this morning. i followed the link above also , i saw that "options" was set to show the zotero icon (nothing changed), i cleared out the files from my folder, NOTHING works. help please?
  • you have the add-on bar activated under View--> Toolbars in Firefox?
  • I had this problem, and had tried/done everything as per previous posts. Just solved it by going to Firefox button and going to Options (underneath Add-ons) and making sure Add on bar was ticked- think I must have accidentally knocked it off with Ctrl + / . Durr...
  • I had the same issue and fixed it by checking my Add on Bar was ticked in Firefox > Options.
  • I have the same problem, intermittently, and it is not an issue of the Add On Bar, which is always on. Sometimes the Zotero simply never appears on pages with citations for which it should appear. Sometimes rebooting Windows fixes it, sometimes not. Sometimes just an unreasonable amount of patience is required. A robust fix would be appreciated, or even a reliable work-around.
  • Are you talking about the zotero icon on the bottom right of Firefox, or are you referring to the URL bar icon?
  • It doesn't sound like you're talking about the same issue. This is about the Zotero item at the bottom right of Zotero. You seem to be talking about the URL bar icon.
    We're not aware of any problems with that, so any problems you're experiencing are specific to your set-up. Please start a new thread and run through these: http://www.zotero.org/support/troubleshooting_translator_issues next time you're experiencing this.
  • Your diagnosis is correct - it is the URL bar icon. I'll troubleshoot as you suggest next time this comes up. Thanks.
  • The following solution above worked for me and my mac: in firefox, go to view, toolbars, add-on, and make sure add-on is clicked. Thank you.
Sign In or Register to comment.