"All add-ons have been disabled by safe mode"?

When i tried to make a quotation, a Word pop-up says "Zotero hasn't been able to communicate with your word procesor, please check the extension is installed and try again". I went to Zotero Tools-->add-ons-->extensions And there's a sign saying: "All add-ons have been disabled by safe mode", I don't know why that happened.
I tried to enable the extensions by clicking the button on the right, but they remain the same. I'm using Zotero Standalone.
What can I do?
  • for some reason you're running Zotero in safe mode
    (this applies to Standalone as well). The easiest way to get out of this is likely to restart your computer (which will ensure that all instances of Zotero are indeed closed). Next time you open it, it should start in regular mode.
  • 9 years later... an alternative explanation and fix.

    As described in Adam's link above, Zotero starts in Safe Mode when Shift (Windows) or Option (Mac) are pressed. If you are starting Zotero using a keyboard shortcut, like with AutoHotkey (Windows) or Hammerspoon (Mac) then you might change the modifiers to not use those.


    New user, one day old, having the same problem that led to here searching for "zotero safe mode". Searching instead for "application started with hammerspoon runs in safe mode" led me to the related issue (below) with Firefox, (and eventually realized the Zotero/Firefox/Mozilla connection).

Sign In or Register to comment.