Chicago Footnote references

Chicago/Turabian requires that the footnote reference be a fullsize number (not superscript), followed by a period. Before trying Zotero, I was able to override the Word default auto-format behavior by creating a macro to make the footnote display correctly.

Zotero seems to ignore this macro... Is there another work around to get the desired results?
  • First, Chicago Manual does _not_ require that: "(In manuscripts, superscripted numbers in both places—the typical default setting in the note-making feature of a word processor—are perfectly acceptable.) "

    If you still want to do it, it's a setting in Word, though - Zotero just tells Word to create a footnote, it doesn't include any information on how the footnote character - neither in text nor at the beginning of the note - should look. LibreOffice allows you to define those individually, not sure about Word - this seems to suggest you need to use a Macro in Word or use search&replace
  • The problem in word is that it uses a character style that is the same for both location. There is not a setting and a macro is required unless you use search and replace. It is true that both behaviors can be acceptable, however it is is published manuscript the larger number is preferred...

    Thanks for the information...
Sign In or Register to comment.