Citation Dialog Box not Appearing in Word/Windows 8

I have the zotero extension and the winword integration extension installed, but when I click to add a note, no dialog box appears for me to search for the source in order to create a footnote. When I look on the firefox icon below, it shows that there is something there, bit it does not show on the screen. This is a new computer.
  • you should be able to cycle through all windows with alt+tab - can you get to the insert citation dialog that way?

    If not, could you describe in a bit more detail what you're doing?
  • I did see how alt tab cycles through windows, but the "quick format" citation box was not there. When I hold the cursor over the box it is there in a certain form....but not the normal form I am used to (red, thin, type in the author's name etc). It is just a semi-transparent box which says "quick format citation box" but when I click on it it just brings me back to the document. I am trying to insert a footnote.
  • I have tried disabling how office communicates with the internet thinking maybe this was the problem...I have tried opening a new document. It comes up initially asking me to choose which citation style I would like, but then the same thing happens and the normal dialog box does not appear.
  • HI Someone! I really need help with this. Is anyone there?
  • we do what we can, but it's weekend.
    Try disabling any other Firefox add-ons, themes etc. you may have installed, restart Firefox and try again.
    If that doesn't work, see if using the classic dialog (select under "Cite" in the Zotero preferences) will work.
  • And provide a Report ID, which you haven't yet done.
  • Hi Adam,

    Okay what worked was disabling the 2 MS Office extensions on Firefox. Now both new and classic Zotero dialog boxes work correctly. Is this some kind of block that MS has created so Zotero will not work forcing users to ENdnote? I know how paranoid that sounds....Thanks for your help!
  • Which MS Office extensions?

    Here is an image of the 2 extensions I disabled that appeared to allow Zotero to work
  • There was no report ID #.
Sign In or Register to comment.