Zotero no longer 'sensing' information

Hello my Zotero software is no longer 'sensing' resources, so it never gives me the option to capture any citation information on any webpages. I use IOS version 10.6.8, and have downloaded the most recent version of Zotero for firefox. Error number: 1650354775
  • which Zotero version is that?
    If it's 4.0.5 run through these:
    and provide the information under 11 if 1-10 don't help.
    If it's anything other than 4.0.5, update by re-installing from zotero.org/download
  • Thank you for all the advice adamsmith. I tried all the steps, updated, translators, reset translators, turned off all the extensions and add ons and there's still no icon even on the NYTimes and amazon sites. HOwever this time there's no error noted by zotero. I use an Imac IOS version 10.6.8, Zotero (standalone I think) version 4.0.5 and firefox version 20.0

    Is there anything else I can try?

    Thanks again.
  • have you made sure the version of Zotero in Firefox is updated (check under tools--> add-ons)?
    If so, see step 11 of my link above for the info we need.
  • There is no zotero addons listed in my firefox except for a google scholar one that I manually downloaded.
  • install the firefox add-on from zotero.org/download - I don't know how you'd ever have gotten icons without it.
Sign In or Register to comment.