Mac problem

After installing zotero and following instructions for email verification the zotero sign/name doesn't show up in my Safari browser (I have restarted Safari just to be sure), nor any save options in the bar, so I can't actually set up my email address as last step and then use the app.

Any suggestions welcome!

  • Did you install the Safari connector? If so, it should appear to the left of the URL bar.

    The sync part you would have to set up in the Zotero standalone application, which is a separate download/install.
  • Excuse my elementary questions but where do I find the Safari connector and standalone app? Thanks!
  • As someone working in an all-Mac shop, I suggest that you consider installing FireFox and Zotero for FireFox. We use FireFox exclusively for literature searching and bringing citations into Zotero. I am really pleased with this set-up. I found that although the standalone with connertor works well, Zotero in FireFox works better.
  • I have installed the extension/connector for Safari which in return gave a grey button before the bar but it says zotero is offline, I cant even click on it to make it go online. Clearly something Im missing here?!
  • great, getting there. You have Zotero Standalone running?
    Then try on this page:
  • Huh, another dumb question, how can I get zotero standalone running? Is standalone the actual app? Or thats something different?

    Nice marketing btw ;-)
  • run Zotero like any other software, i.e. on a Mac
    install by dragging the .dmg to the application folder, then double-click the red Z logo to run.
    And yes, Standalone is the actual app.
  • Okay, so I opened it and it is running, it still doesn't 'make' the small icon in front of the bar light up, I still can't click on it to automatically add references...etc...
  • Same Problem here. Just installed Zotero Standalone plus the Safari Connector - seemingly without problems. but the zotero-button in safari stays geryed out and we so we can't save media to zotero we tried it with:

    and also with:

    any suggestions greatly appreciated,

  • Provide an error report ID from Safari if possible:
    Make sure that you have Zotero Standalone running when you try

    Also, on any page, try right-click (ctrl+click) and "Save Zotero Snapshot of current page" (or something along those lines - not sure about exact language).
Sign In or Register to comment.