Cannot import ref from web (maybe due to special characters)

Hi, I searched the forum but did not find any reference to my specific problem. I am trying to add the reference for a paper from the web:

Cannot import it from PNAS site nor Pubmed neither. I suspect this is due to the special characters in some author's names. I can import refs from other sites without problems, and this happened to me in my laptop and in a desk computer.

I am using the web zotero 3.0.11 in Ubuntu. I could not generate any error report, since I am having also a syncing problem (I just posted it) and zotero would only report that.


  • Zotero has no problem with importing special characters - this works fine for me using both Pubmed and PNAS.
    By "web zotero" you mean Zotero for Firefox?
    Do other translators work for you?
    for example?
  • edited December 15, 2012
    Yes I mean Zotero for Firefox, sorry for not being clear there.

    It's weird, I cannot add this ref you just sent, but I had no trouble with other pages before, like this one:

    Even weirder, now I cannot add this ref, and I just did it a couple of hours ago. The only changes were that I tried to add that reference I am reporting above afterwards. And I changed the import character encoding from "auto detect" to other two. But after I went back to "auto-detect", since it did not improve.

    I reported the error I got when trying to import fromt he amazon webpage: ID 2076542919

    I think those might be the relevant parts:

    [unrelated errors removed — D.S.]
  • edited December 15, 2012
    [JavaScript Error: "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMWindow.outerHeight]" {file: "chrome://zotero/content/xpcom/progressWindow.js" line: 300}]
    Have you tried disabling your other Firefox extensions?
  • If that doesn't help, try deleting the localstore.rdf file in your Firefox profile directory and restarting Firefox. That file stores window settings and will be recreated automatically when you restart Firefox.
  • Hi Dan,

    Thanks, I could solve it. I removed an extension I had installed to search in twitter some months ago. Weird that it decided to give problems now...
Sign In or Register to comment.