Unexpected status code 0 caching authentication

Report ID: 1729594752

Tried to sync, got error message:

Unexpected status code 0 caching authentication credentials in Zotero.Sync.Storage.Session.ZFS.getLastSyncTime()

  • Do you get this every time?

    Have you tried restarting Firefox?
  • Hi, yes on both counts.

    Tried to sync earlier, got error 404.
    Then restarted firefox, tried to sync, and got the above error.
    Now, trying to sync again, and the sync arrow has been rotating for a while...

  • I had a similar problem. I went in and reset the file sync history. While it is now trying to upload all my attachments again, it did fix the problem. Also, one of the other resets, such as resetting the local system might have worked, but I didn't try that because the file sync history seemed the most reasonable (and since it worked, I didn't try anything else)
  • (afaik it's not actually uploading all attachments, it's just checking each one)
  • I realized that after I posted :-) In either case, resetting it worked for me, so I thought I'd share that so it might help others.
Sign In or Register to comment.