error opening zotero

Hello, I searched the forum but couldn't find any on that.
I get the following error message opening zotero standalone: "Zotero is already running, but is not responding. To open a new window, you must first close the existing Zotero process, or restart your system"
ehich I did of course but without results; I have both the firefox app and the standalone version, that I use sometimes with chrome

of course I checked that firefox is not running, and anyhow i restarted my pc, but ZS that does not either.

did someone less experienced that problem? any suggestion?

best regards
  • edited May 24, 2012
    If restarting your computer really doesn't help (try again), uninstall Zotero Standalone and reinstall it from

    Beyond that, Simon might have some other ideas.
  • After you restart the computer, the message pops up after the first attempt at opening Zotero?

    Zotero might be having problems while starting up and you are then trying to open it again. See in that case.
  • sorry for replying so late, I was far from my PC for the last few days; the answer is yes. I re-installed ZS and got the same message error at start; so I decided to delete the profile folder, which in my case is installed on a different drive, and let Zotero create a new profile from the scratch; and it worked again. So the problem is solved;
    what I don't understand is why - if the profile folder was the problem - the Firefox Extension did work smoothly, while the ZS didn't...
    thanks for your answer, anyhow.
    best regards
This discussion has been closed.