Turning off tooltips when hovering over citation

Whenever I run the cursor over an inline citation in one of my Zotero installs, LibreOffice displays the corresponding database entry inside a heavy black bar that runs the whole width of the screen. I find this very irritating. Is there a way to turn it off?
  • I managed to solve this myself. It turned out to be a LibreOffice setting: Tools > Options > General > Tips.
Sign In or Register to comment.