finding collections containg an item


The current version of SA (3.0 beta) does not show collections that contain the current item. Pressing "control" does not do anything.
  • It works fine for me (SA 3.0b, Windows 7)
  • edited September 1, 2011
    But I have a variant of this problem. When folders are collapsed down to just "My Library", pressing "control" does nothing -- that has always been true. In previous versions I have collapsed folders and then expanded them, which has left showing just the first-level folders. Pressing "control" then works: it expands the relevant branch and highlights the collection. In 3.0, when I expand "My Library," it expands everything that was showing the last time it was expanded -- not just the first-level folders. This may be a very long list, running off the screen, and it becomes hard to find the highlighted folder in it.

    Thus two things would help: being able to collapse the folder tree just down to the top level (as before); and/or being able to use "control" when collapsed all the way down to "My Library".
  • Oh, and another point: when I start collapsing and expanding collections the standalone application frequently crashes -- first it stops being able to expand and collapse (through clicking on the triangle, or through a right-arrow press, or through an "Enter" press), then eventually it says that something has gone wrong and it needs to close (I can't reproduce that last stage right now so I don't have the exact wording.)
    (This FF 6, Windows, Firefox standalone 3.0b, Firefox connector also installed but not open in Firefox)
  • edited September 2, 2011
    I use Linux and it does not work here. Neither the Firefox plugin nor the standalone version. Tested the latest beta (3.0b2).
  • Dan,

    Thank you!!!
  • Yes, but still the (minor) problem that the control-key method does not work when you're collapsed all the way down to "My Library" -- that would make it much easier to find the highlighted folders if you have a complex tree structure.
  • The collection-collapsing problem is not minor, as I continue to use it: it keeps wanting to expand all the branches of all the trees (if I use "+"), and there's not way to get it back down to just the top level categories without clicking individually on each of them. It didn't behave like that in version 2, and it's definitely a pain.
  • edited September 5, 2011
    Heckscher: That's a result of 3.0 remembering the open/close state of collections. We may be able to adjust the behavior of "-", but please start a new thread for that, since it's not directly related to this thread.
  • I've got an unusual variant of the original problem: I can use option in Mac and control in XP, but when I run Standalone in XP on my Mac -- nothing works! I've tried multiple combinations, and using an external windows keyboard and the internal Mac keyboard. (And I even moved an entry into a subcollection just to make sure I was actually calling up an item that was in two places.) Is there a different keystroke necessary or is this a bug of sorts or a limitation because of the configuration I'm using?

    I'm using this configuration (Standalone in XP via Parallels on my Mac) because when I attach links to files, rather than files, I need to keep them in XP land. If there's a better way, I'm all for it. Thanks!
Sign In or Register to comment.