Translator not working for EBSCO

Starting yesterday, my translator for EBSCO no longer functions. Translators for other sites such as PUBMED function fine. When I click on zotero's icon on the address bar, the popup says "Could Not Save Item" "An error occurred while saving this item. Check Known Translator Issues for more information. I followed that suggestion, clicked on the link for "Troubleshooting Translator Issues" for resolving "Could Not Save" issues. I tried all of options 1-10 and nothing seems to work.
  • Automatic translator updates are broken for Zotero 2.1.8

    Please go to and save the file to the translators directory of your Zotero data directory (

    should start working again.
  • Hi thanks for the quick reply. I followed your suggestion and it looks like it is still not working.
  • have you tried restarting Firefox? Did you make sure that the new file was saved in the translator directory, replacing the old one?
    If so, provide an error report ID after triggering the error as specified at the bottom of the translator troubleshooting site.
  • I replaced the old version of the file in the translator directory, restarted firefox, cleared the history, and am still experiencing this issue. Here is the generated report ID: 1558975664
  • oh sorry, one more thing - we'd need both a URL (including any proxy or so you may use) and and example search-path, i.e. the database/search terms that produce the error.
  • I tried it again.

    New report ID is: 266932454


    search term: aaron beck

    selected search result # 19

    Cognitive theory and therapy of anxiety and depression: Convergence with neurobiological findings.
    Clark, David A., Department of Psychology, University of New Brunswick, Fredericton, NB, Canada,
    Beck, Aaron T., Department of Psychiatry, University of Pennsylvania, Philadelphia, PA, US
    Clark, David A., Department of Psychology, University of New Brunswick P.O. Box 4400, Fredericton, NB, Canada, E3B 5A3,
    Trends in Cognitive Sciences, Vol 14(9), Sep, 2010. pp. 418-424.
  • Last week the Zotero EBSCO translator was working on the computers in our student lab. We are certain because we tested it before scheduling training sessions. Today it does not work. The folder shows on the address bar, so Zotero recognizes EBSCO, but no data is imported. We have verified this for two EBSCO database: Academic Search and ATLA (the only two we have tried so far). This is true on both Mac and Windows machines. We get the same non-results for all searches we have tried. What the machines have in common is all just upgraded to Firefox 6.0.1
  • I forgot to mention the database I used was Psycinfo.
  • I was able to recover an older version of the translator for EBSCO on a computer with an approximately 1-month-old version of the software. The older translator seems to work fine except it does not save the abstract, requiring that I copy and paste it each time. I do know that the EBSCO translator I had before that on my main computer worked perfectly fine. Would it be possible for me to get a copy of and try the EBSCO translator from a few months ago ~ April or May?
Sign In or Register to comment.