Can't find safari extension

Hi I can't find or activate the extension for safari for some reason. Don't know if its because I'm in Sweden or any other reason ?

Grateful for all the help I can get :)
  • Ive read that and can't slit manage to solve the problem
  • If you want our help, you’d have to say exactly what you tried and what happened at each step.
  • Ive tried to find the extension and have tried restarting the computer and deleted and reinstalled Zotero twice , still can't manage to find the browser extension. It is a MacBook with the latest version of iOS installed
  • Did you read the linked documentation? Particularly:
    The Zotero Connector for Safari is bundled with the Zotero 6 desktop app. (Current versions of Safari don't allow direct installation of browser extensions like other browsers.) After opening Zotero 6 for the first time, you can enable the Zotero Connector from the Extensions pane of the Safari preferences.
  • Ive tried to find Zoteros extension by following that but I havet had any success.
  • Ive solved it , thanks
  • where did you find the zotero extension in safari? its not coming up at all for m
  • @jenningsjen: See the documentation linked above.
  • I had this problem, too. I had a feeling it was something super-simple in Safari, and it was. If you click on the word "Safari" in your toolbar (as usual) to see the dropdown list that includes preferences, directly underneath "About Safari" you will see "Safari Extensions" but IGNORE THAT ITEM (it's just a link to the App store). Just BELOW that item you will see "Preferences." Click on "Preferences" and look for the tab that says Extensions. The Zotero extension should be listed there, and you just click the box to enable it. Hope this helps.
Sign In or Register to comment.