Not Syncing Because of One File HELP!

All the information for this syncing error is below including the debug output. I have take this particular TIF off of my Zotero database, but it is still doing it. It stops my syncing to my cloud storage and will not go further.

The Debug ID is D1075966624.

Report ID: 778613131

[JavaScript Error: "[Exception... "'The file '1109834.tif' is in use and cannot be updated. Please close the file or restart your computer and try syncing again.' when calling method: [nsIWebProgressListener::onStateChange]" nsresult: "0x8057001e (NS_ERROR_XPC_JS_THREW_STRING)" location: "<unknown>" data: no]"]

(4)(+0005160): Registering observer for [collection,search,share,group,bucket] in notifier with hash cR'

(5)(+0000002): SELECT itemTypeID AS id, typeName AS name FROM itemTypes WHERE display=2 ORDER BY typeName

(5)(+0000001): SELECT itemTypeID AS id, typeName AS name FROM itemTypes WHERE display=1 ORDER BY typeName

(3)(+0010999): HTTP POST 185 bytes to (gzipped from 318 bytes; 42% savings)

(3)(+0000575): <?xml version="1.0" encoding="UTF-8"?>
<xml><reported reportID="2142102496"/></xml>
  • This is a bug that's fixed in the latest dev build and that will be fixed in 2.0b7.5.

    You probably didn't empty the trash after removing the file, but you shouldn't need to remove it anyway. Deleting the file from disk would probably cause it to be recreated without the error, but you might get the same error for different files, so I'd recommend waiting for 2.0b7.5, which we're finishing up now.
  • Hi Dan! Thanks for your help. I did use the unblocker software and it did not change the error. I finally deleted the Tif off of my computer and out of the trash and it now synced fine. I wonder if there is just some glitch on the file itself or if I tried to upload again it would work.

    Thanks for your help!

  • The Unblocker tool wasn't intended to fix it—it was to tell us what application had a lock on the file. But glad to hear it's working now.
Sign In or Register to comment.