Group library not appearing in desktop app

This discussion was created from comments split from: I cannot find the Group library.
  • I also have this problem. I created the group on and invited another member. I can see the group online, and the other member can see it in their desktop app, but I can't see it in my desktop app. I'm on Windows 10 Enterprise, Version 10.0.19044 Build 19044. Zotero is version On Edit > Preferences > Sync > Choose Libraries, my group is selected with a green check box. Sync automatically is checked. I've tried unlinking the account with the option to remove local data, and then signing in again. I've tried restarting the application, and right-clicking My Library and then clicking Sync.
  • Have you clicked the main Sync button in the toolbar? Right-clicking → Sync on a library just syncs that one library.

    If you're still having trouble, you'll need to start by upgrading to Zotero 6 from the download page and then provide a Debug ID for a sync. We can't provide support for older versions.
  • Ah, I didn't notice that Sync button on the toolbar. I installed Zotero 6 and clicked the Sync button and it worked. Thanks!
Sign In or Register to comment.