1001580490

1001580490
  • [JavaScript Error: "HTTP GET https://api.zotero.org/users/9857523/groups?format=versions failed with status code 400"]
    5.0.60
    You're running a version of Zotero from January 2019. It should say "This version of Zotero is too old to sync. Please upgrade to a current version to continue syncing." if you click on the sync error icon.

    You'll need to install Zotero 6 from the download page in order to sync, and you should figure out why you haven't received automatic updates in several years.
Sign In or Register to comment.