Zotero will not open macOS El Capitan

edited 24 days ago
This discussion was created from comments split from: Any instructions for reverting to the old version of Zotero?.
  • So I ran the debugger in Terminal (https://www.zotero.org/support/reporting_problems#reporting_startup_errors) and got:
    "Minimum OS version requirement not met!"
    I am on El Capitan 10.11.6 and this problem only appeared since (automatic) upgrade to Zotero 6.0.10 from 6.0.9.

    I have reinstalled 6.0.9 using this: https://forums.zotero.org/discussion/79074/past-versions and disabled automatic updates for now (https://www.zotero.org/support/zotero_data)
  • edited 24 days ago
    Sorry about that. We've fixed this in Zotero 6.0.11.

    This was a bug, but note that El Capitan was released in 2015, last received security updates from Apple in 2018, and won't be supported by the next major version of Zotero, so you should start making plans to upgrade. Unless you're still using a Mac from before 2009 or 2010, you can and should upgrade to at least 10.13 High Sierra.
    macOS 10.13 System Requirements:

    MacBook (Late 2009 or newer)
    MacBook Pro (Mid 2010 or newer)
    MacBook Air (Late 2010 or newer)
    Mac mini (Mid 2010 or newer)
    iMac (Late 2009 or newer)
    Mac Pro (Mid 2010 or newer)
    You should also re-enable automatic updates for Zotero. (You won't be pushed an incompatible update — you just won't receive the next major version if you're still on 10.11.)
  • Wow! You are amazing! I am a pretty new user but I love Zotero and your work. Thank you! Yes I will have to update... been pushing it off
  • Hi ! Zotero 6.0.10 update has created the same problem on our two Macs OS 10.9.5 and OS 10.10.3.
    We tried to fix this with Zotero 6.0.11, but still have the same problem :
    Zotero can not open anymore today after these updates (was perfect yesterday).
    Is it possible to fix this without Mac OS update ?
  • @laurely: Sorry, but we haven't supported macOS versions before 10.11 in years. All Macs running 10.9 or 10.10 can be upgraded to 10.11. You'll need to do so.
Sign In or Register to comment.