Zotero does not launch on MacOS

Report ID: 375292386

When I try to launch Zotero from the applications folder, nothing happens. No error messages. I have tried re-installing zotero but no luck. I tried restarting the macbook, and have updated my Mac to macOS Monterey 12.4. As far as I remember, everything was working fine till a couple days ago. I have not installed any new software.

I launched zotero via the terminal in debug mode. I submitted the logs and have the Debug ID: D441168933
  • If Zotero won't launch, what is the Debug ID for? That shows Zotero starting.
  • I started zotero in debug mode using:
    /Applications/Zotero.app/Contents/MacOS/zotero -ZoteroDebug

    It seems that zotero launches via the terminal if I run the following command:

    But it doesn't launch if I click its icon directly in the Applications folder.
  • But this started happening immediately after upgrading macOS? Do you remember what version you upgraded from?

    Can you check the Console app (via Spotlight) and see if there are crash reports for the recent attempts to start Zotero? If so, can you paste in the first 100 or so lines?
  • No, I upgraded the macOS in the hopes that this problem would resolve itself. I was running macOS 12.3 earlier today, and then upgraded to macOS 12.4. I checked the Console app and did not find any crash reports related to Zotero. I do see the following message related to Zotero under system.log:

    "Minimum OS version requirement not met!"

    This is from earlier today.
  • OK, we received one other report of this today. No idea why it suddenly happened for the two of you, but you can follow that thread for updates:

  • Weird. For what it's worth, I had also tried my luck installing Zotero Beta, but the issue persists.
This discussion has been closed.