chrome and firefox connector buttons vanished

The save buttons on the toolbar have vanished for both chrome and firefox. I've checked that Zotero is running. I've checked that the extensions are installed ane enabled. I've tried deleting and reinstalling. I've tried starting a new firefox profile. I've tried a different machine.

When I reinstall, a grayed out Z is available. I click, it gives me the standard welcome message, then the Z vanishes from the toolbar. there are only a handful of items in that tray, so no overflow to look at.

One more clue. when this started an hour or so ago, there was a Z to click, but I got a message that the extension was disabled (in both firefox and chrome). After that message, the Z vanished altogether.
  • edited 15 days ago
    Are you sure you're not looking for the wrong thing? To be clear, the Z only appears on first install. After that you get an item type icon appropriate for the page you're looking at. It's still just the same toolbar button.

    https://www.zotero.org/support/kb/no_toolbar_button
  • completely weird. originally the Z vanished and the regular icons (which I've used for years) never showed. I followed the various ideas including a new FF profile. no dice. Left for a couple Hours. everything is ow back in place. I bow to the mysterious forces of the universe.
Sign In or Register to comment.