Zotero word plugin disappeared

Hello,
I am having problems with zotero. The word plugin has simply disappeared. I have tried all the solutions you suggest on the site, but the problem continues. In Word, I go to options and then go to add-ons and the information comes up that zotero.dotm is a disabled add-on. How can I solve this. I have my thesis stopped because of this. Help me, please!
  • Why are you saying it's a "disabled add-on"? Are you receiving a message? If so, what's the exact message.

    Is this an institutional install?
  • Hello,
    I will try to explain. When I go to Word and go to File and then to Options I click on the second last tab (in Portuguese it is Suplementos) and zotero.dotm appears with the information that it is a deactivated supplement of the application.
    Thanks for your help.
    Manuel
  • But what's the exact message you're seeing? Don't translate. Just tell us exactly what you see on screen. Better yet, take a screenshot, upload it somewhere (e.g., Dropbox or Google Drive), and provide a link here.
  • edited 10 days ago
    Hi there.
    I send you an image of what I see.
    https://www.mediafire.com/view/pjq7257ipsp06f6/20220620_205634.jpg/file

    Thank you.

    Manuel
  • What exact version of Word is this?

    And you didn't answer: is this an institutional computer? It's possible your IT department made a policy change that blocked Word add-ins.

    You should try deleting Zotero.dotm from the Word Startup folder, restarting Word to confirm that it's completely gone, and then reinstalling it from the Cite pane of the Zotero preferences.
  • Hi there,

    I use Word version 2205 from Office 365. The computer is mine, but the Office is a student licence from the University. But as far as I know, no such thing as policy change to block Word add-ons has been taken by the IT department.
    I already deleted zotero.dotm and reinstalled it. Nothing works. As you can see in the picture I've send you, zotero.dotm is deactivated. I think that's the reason why it doesn't start on Word. The thing is: how can I activate it?
    Thanks,
    Manuel
  • The only advice we can offer is on the troubleshooting page. Make sure you've tried everything in this section:

    https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_tab_does_not_appear_in_the_word_ribbon

    Beyond that, you'd have to ask your IT department for help. Zotero.dotm is a standard Word template that will install properly in a standard Word installation.
  • Dear dstillman,

    Already tried all what is on the troubleshooting page. Nothing works.
    I don't think that the IT department will resolve anything. Zotero always worked perfectly in my computer until a couple weeks ago. And a lot of friends that also use the University Office licence experience no problem with zotero.
    It breaks my heart to have to go back to the previous reference manager that I used. Too bad, I really liked zotero.
    Thanks anyway for your help.
    Manuel
  • edited 10 days ago
    I'm saying to ask your IT department because it's a problem with your Word installation, not a problem in Zotero. The Word plugin hasn't changed since March, and that was to update its digital signature to remain current. So clearly something changed on your computer, and we can't provide general Word or OS troubleshooting.
  • Hello, dstillman.
    Sorry to bother you again, but I have spoken to my university's IT department and confirmed that no restriction changes have been made by them. My Word always worked fine, and Zotero too, until it just vanished from Word. Any new ideas? I'm used to work with Zotero and really don't want to go back to another reference manager program.
    Thank you.
  • edited 9 days ago
    Again, the point of asking your IT department is to get them to help you with your Word installation. This isn't a Zotero issue, and we've documented all the causes we're aware of on our troubleshooting page, so you or someone else with access to your computer will need to debug this further on your system to figure out what the problem is. You can also try asking Microsoft, since this is some sort of problem in your Word installation.
  • @manpsoares Sorry for the late response. Did you try the "Check if the Zotero plugin is correctly installed" section in the link dstillman posted above? In the Add-ins panel you need to use the Manage drop-down and select Word Add-ins, then tick the Zotero.dotm checkbox.
Sign In or Register to comment.