Entering data makes Zotero unresponsive ID:164452951

Fore some time I have noted that the interface was unresponsive when adding or updating entries e.g. a new journal article.
Today I had to write a new child note. After writing a few characters (approx 7 to 25) the interface became unresponsive.
In Windows Task Manger i noted that the CPU allocation for Zotero raised from somewhere below 10% (often below 1%) to somewhere between 30% and 40%.
Tried to update different fields in the Info-section and add a new entry. Every time the CPU allocation raised to between 30% and 40% and the Status column in Windows Task Manager told that the program not was responding.
Tried to add a single dot in an empty abstract field. As soon as the cursor position changed to a different field in the Info-section the CPU allocation rose as reported above. When the CPU allocation was back to the usual level somewhere below 10% I deleted the single dot again from the abstract field and moved the cursor to another field. Again the CPU allocation rose.
My guess is that it could be an issue with accessing the database. Perhaps some sort of lacking index that result in a scan of a table.
Sign In or Register to comment.