Attachments not available on IOS

Hi, I created some new groups at the weekend using Zotero on the Mac (v. 6.0.8). One group hasn't synced properly to iPad - all the entries are there, but the PDF icons have a grey question mark icon next to them, and trying to open them results in the message: 'ERROR: The attachment is not available in the online library. Please check that the file has synced on the device where it was added'

I've tried resycing the Mac app, I've tried 'show file' and can see the pdf in the library, I've tried deleting and re-adding the iPad app - but the same problem persists.
  • Oh, actually, I don't know if this is related, but my desktop app is telling me that I've reached the storage limit for my account. However, I feel I must have done something wrong because yesterday I exported a lot of records to Zotero RDF and deleted a lot of records and attachments in order to clean up my library, and now have relatively few. I've just emptied the bin of the desktop app - will it take a while to reflect in the online storage, or is there something else I need to do.
  • edited May 23, 2022
    @jenkaf check your online storage here

    The files aren syncing because of quota. Did you forced the sync after cleaning the bin? :)
  • edited May 24, 2022
    I did force sync, a couple of times. My storage has now dropped to reflect the deletions but it took a while. In the morning I'll look to see if that's resolved the doc issue.
Sign In or Register to comment.