Installation LO 7.3 on ubuntu (solved)

edited April 17, 2022
I can't install zotero in LO. I don't remember when exactly it was broken, since it's long time I didn't use it.
Here the ID : 343974448

[JavaScript Error: "TypeError: temp is null" {file: "chrome://zotero/content/bindings/preferences-unix.xml" line: 1225}]

[JavaScript Error: "uncaught exception: unopkg at /usr/bin/unopkg failed to install"]

version => 6.0.4, platform => Linux x86_64, oscpu => Linux x86_64, locale => fr-FR, appName => Zotero, appVersion => 6.0.4, extensions => Zutilo Outil pour Zotero (3.10.0, extension), Storage Scanner for Zotero (5.0.11, extension), ZotFile (5.1.1, extension), Zotero LibreOffice Integration (6.0.0.SA.6.0.4, extension), Better BibTex for Zotero (6.4.3, extension), Zotero automatic export (1.2.4, extension, disabled), Zotero PMCID fetcher (0.0.11, extension, disabled)

I tried both automatic and also manual installation via extension manager of LO. I got this message and it just stop the process :
.../.config/libreoffice/4/user/uno_packages/cache/uno_packages/lu14185kz01c7.tmp_/Zotero_openOffice_Integration.oxt doesn't exist

Result of command :
java -version
java version "17.0.1" 2021-10-19 LTS
Java(TM) SE Runtime Environment (build 17.0.1+12-LTS-39)
Java HotSpot(TM) 64-Bit Server VM (build 17.0.1+12-LTS-39, mixed mode, sharing)

Thanks for any help
Sign In or Register to comment.