Changing page with keyboard IOS inconsistency

I have an iPad Pro 2018 with a Logitech touch keyboard and an iPad mini 5.

I can not move through pages using the keyboard arrow keys on the iPad Pro 2018. Using universal control, which allows the iPads to be controlled by the Mac keyboard, I can move pages on on the iPad mini with the mac keyboard arrow keys, but not the iPad Pro. Likewise, again using universal control, I can move pages on the iPad mini using the Logitech keyboard attached to my iPad Pro, but I can not move pages on the iPad Pro itself.

Any suggestions, please?
  • I appear to have solved it. With my Logitech keyboard attached to the iPad Pro, and whilst in a text field, I pressed the ‘globe’ butt on the bottom of the list and changed the keyboard to the default regional keyboard (I use GBoard when I’m using the iPad without the keyboard). The cursor keys now work.

    This also solved the problem that the # key wasn’t performing as expected.
Sign In or Register to comment.