Cannot copy and paste an annotation to a new child note

I have downloaded the 6.0.4 version of Zotero on my laptop and everything worked fine. My IT time made available to our university community a "packaged version" with some prefs files (see below) added and a different path for user data (D:\home\user, instead of C:).
I have also tested this version that used to work fine at the beginning. But after a few days, It become impossible to copy an annotation taken from a PDF and paste it into a new note nor create a note from all the annotations taken on a same document.

Zotero behaved the same way with all my colleagues who had downloaded the packaged version. An IT agent tried to reproduce this copy & paste action with this version and did not succeed, while it was possible to do it again after having downloaded the version available on
As he enabled the debug output logging, I received it from him made it available here :

Compared to the original version, our "packaged version" has two extra files in C:\Program Files (x86)\Zotero\defaults\preferences\

prefs.js ( )
zotero.js ( )

Would it be possible to advise us what to do with this issue?

Sign In or Register to comment.