Sync not working


I changed from zotfile to the Zotero storage. I used Tools->Manage attachments -> Convert linked files to stored files. Then the pdf files are moved back the to Zotero/storage. I set both Sync automatically and Sync full-text attachment, and also choose My Libraty for sync.
However, none of the attachments have been really synced. My storage usage is always 0 MB... I also tried reset file sync history. But that did not help either.

Clues what the problem is and how it can be solved are greatly appreciated. Thanks
  • edited March 19, 2022
    See Files Not Syncing and post the requested Debug ID here.
  • (3)(+0000002): Starting file syncing

    (3)(+0000001): File sync is not enabled for My Library

    (3)(+0000001): Done with file syncing
    As explained on the linked page, you need to make sure file syncing is enabled in the Sync pane of the preferences. You've disabled it.
  • Thank you! indeed now it's working!
    I was confused since I chose WebDav there some time ago, and forgot the same checkboxes are also in charge of Zotero sync.
Sign In or Register to comment.