Footnotes, endnotes, Roman numerals and Arabic numerals all mixed up!

Report ID: 2146316862

Hello. I just tried to change my footnotes to endnotes and somehow created a huge mess I can't figure out how to fix. I did it the same way I always do: From within the Word document, I went to Zotero/Document Preferences, and clicked on "endnotes." Somehow, some of my footnotes converted to endnotes, switching to small roman numerals, and other footnotes stayed as footnotes on the individual pages but with arabic numerals. There doesn't seem to be any pattern to which ones converted and which ones didn't. Then I tried changing (in the references settings) the endnotes to arabic numerals. That made an even bigger mess because now some numbers have both an endnote and a footnote but for different sources! It is such a mess and I so worried I won't be able to maintain the integrity of my sources. Please help! Thank you.
  • edited March 11, 2022
    Note numbering is entirely controlled by Word, not Zotero. All Zotero does is say to Word "Insert a footnote/endnote here" then add the citation text to added note.

    Try changing back to footnotes, then change to an in-text style like APA or Chicago (author-date), then back to the note style.

    After that, you can change your note numbering formatting with the Word settings for that.
  • Thank you. I tried this and it didn't work. I changed to APA parenthetical and had a mix of parenthetical citations and footnotes. It still didn't change them all. Then when I switched back to Chicago footnote it looked ok. But then when I moved again to endnotes, I have a mix of endnotes and footnotes, with some numbers repeating (i.e. I have a footnote 2 on one page with a source and then also an endnote 2 for a different source). Somehow it seems that my citations have gotten differentiated into different groups somehow and I have no idea what I did!
  • edited March 11, 2022
    It seems to me that the Zotero ref fields for some of your citations have been 'flattened' . I recommend that you save your document, and working with the copy switch to a numeric style such as Vancouver, find the in-text citations that remain in a parenthetical style. If and author-date-style references are visible they will need to be replaced with live zotero citations.

    If you only see numeric references in the text you have a divfferent problem.
  • Thank you! This worked! When I tried to change to Vancouver I got an error message, but I checked and Zotero was set to endnotes, so I made a copy, as you suggested, and went through and deleted each footnote and reinserted a Zotero citation and the new ones went to endnotes. I have no idea how I messed it up, but I am glad it's fixed. Thanks for your help!
  • Hi folks, My problem is a variant on this. I also want to use endnotes with Arabic numbering in Word. I can find Endnote Reference in Word styles but 'numbering' is greyed out. Word help tells me this is because the style is being locked by the chosen citation style (Chicago Manual of Style 17th Ed in Zotero). How do I change the numbering - or is there an alternative that defaults to Arabic please?
  • You wouldn't do this in Word Styles, though. You want to use
    Reference Tab in Word --> Click on the little arrow in the corner of the Footnote section --> Select "Number Format"there.
    We've never seen this greyed out and Zotero styles don't lock anything in Word as far as I'm aware.
Sign In or Register to comment.