how to stop Zotero automatically import and open the BIBTEX/RIS

I already turn off almost everything in the preference and diabled the betterbix, but it still open the download BIBTEX automatically. I want to use Zotero to read PDF and use endnote to open the BIBTEX, thanks!
  • Disable "Import BibTeX/RIS/Refer files into Zotero" from the General pane of the Zotero Connector preferences.
Sign In or Register to comment.