Send paper to Zotero iOS beta never imports metadata.

Just wondering if someone can explain to me how I am supposed to send references to Zotero on my phone? I know there is an iOS share extension but it never works for me, I usually end up with a new reference with the paper title and nothing else.

Example paper I’m trying to import today:

When I click the iOS share button and choose Zotero I get a new reference in my library with just the paper title, no other metadata and no PDF even though the paper is open access.

Any help would be appreciated.
  • I also have an ongoing problem where I have to log in to the iOS app repeatedly, probably once per day it asks me to sign in again.
  • That page should save as a journal article, and does for me. (It's not open access, so there won't be a PDF if you don't have access via a subscription.)

    Can you provide a Debug ID for a save attempt that saves as a webpage (which it sounds like you're saying is happening)?
  • (The logout issue is a known issue that seems to be affecting a small number of users. We haven't reproduced it ourselves, but we're investigating.)
  • Ok you’re right, its not open access. If I save the page without logging in to the site it saves a full reference without an attached pdf.

    If I authenticate it by loading it through my institution’s ezproxy server to access the full text it just saves the web page to Zotero (also without the pdf).

    Debug ID D905318927

    Thanks for your help!
  • edited January 21, 2022
    Can you try the latest version and let us know if that works for you, and provide another Debug ID if not?
  • Thanks Dan, no still not working in the latest build. Debug ID D860669501
  • Hi @ben_a can you try again in build 184? Thanks.
  • Hi @michalrentka , sorry i missed this. I have tried again with the current build (188) and it still only imports the webpage. Debug ID 421413072
Sign In or Register to comment.