WebDAV Server can not be reached/Please enter a WebDAV URL

Hi guys, I tried to bind the WebDAV server to my Zotero client but keeps failing. I've read a lot about the similar issues on the forum, and tried the "enter instead of clicking" method, and re-entering the app, however they make no differences. The app gives "Please enter a WebDAV URL" on entering and "Server can not be reached" on button clicking.

I am using a WebDAV service running on my own host, and the auth info provided is correct. I can use Windows file explorer

Here is my report ID 1336776590.

This problem can be reproduced on my another machine running a different OS.
  • Can you provide a Debug ID (different from a Report ID) for clicking Verify Server?
  • (Note that Zotero is using a PAC file from localhost, in case that's affecting this connection.)
  • Thanks for all of your kind comments! It's a matter of server side authorize configuration and the app works fine after I made some modifications.
Sign In or Register to comment.