google docs unlinked citation - tried everything but none worked

Hi all,

My Report ID: 452438087

I am using Zotero on Google Docs with a Macbook.

Today my document in google docs showed that I have "these unlinked citations", normally when I click on it, it shows a list of which citations are unlinked. This time none was shown.

I tried to continue writing and adding citations, after 2 times successful citing, the Zotero does not work anymore and the citation starts to appear "updating". When I click on it, it showed "Selected field R3SZjY not returned from Docs backend".

I researched on this forum about this issue and also tried the recommendation: refresh, restore and check on the old version, even log out Zotero, restart the computer. Unfortunately, none worked.

For the old version on Google Docs, I tried at least the 3 most recent versions, which I am 100% sure that the last time I worked on them, none are unlinked or had any problem with Zotero. Even after I restore them, the same issue still appears: unlinked notification, can not add any citation more.

Can anyone please suggest what to do in this situation? I've spent one hour back and forth with it and could not do anything, while my deadline is calling me desperately :((

Thank you so much!

  • Hi!

    I double check again and realize in the supposed list of unlink citation there is only a dot ".", I clicked in the dot and it repeatedly scans the whole document for more than 30mins and does not stop. I had to close the google docs tab on Chrome :(
    I have written 70 pages with more than 130 citations with this doc, please please help me!!
  • We are aware of the issue but currently cannot reproduce it ourselves. If you disable other extensions in Chrome does it fix itself? If not, it's likely that it will work well with Firefox.
  • I disable all other extension but it does not help either.

    Thank you for the recommendation with Firefox, now I can continue writing and citing, however, the unlinked notification still there and I'm kinda worry if anything happens afterward.

    Anyway, thank you again and I will follow up this discussion if you have any further update.
  • Could you create a copy of the document and try removing parts of it until you are left only with a small chunk that can reproduce the unlinked message then share it with The fastest way to check whether the message still appears is to try to open the Zotero Document preferences and then close them.
Sign In or Register to comment.