Cannot do any Word actions

This discussion was created from comments split from: Zoterro Integration Error.
  • I am in the same situation. As of today, I cannot do any Word/Zotero actions - Add/Edit Citations, Bibliography, Refresh, etc. I actually just paid for Zotero cloud backup, too. Not sure that it's related but the irony is not lost.

    It all started after having issues trying to cite on Google Docs. When that didn't work (the apps would sort of "blink" like there was activity going from Docs to Zotero, but nothing would happen), I opened it in Word.

    When Word failed, I started troubleshooting. I have restarted all applications many times, deleted/re-installed beta and plug-in, opened/tried Zotero on new documents, and more.

    Any support is appreciated.
  • (Please start new threads for new issues. I've moved this to a new thread.)

    See Reporting Problems for the two things we need to start.

    It's not clear to me what exactly the problem is that you're experiencing. What exactly are you trying and what exactly is happening?

    Note that to transfer a document from Google Docs to Word, there's one extra step you have to follow, or it definitely won't work.

    What exactly happens if you click Add/Edit Citation in a new document?
  • Of note - and obviously, after posting in the forum - I got it to work.

    Every time I clicked anything, I got a pop-up from the Zotero app saying that it had a "Zotero Integration Error," and to either click "open" to see ways to fix it online or to hit cancel and close the window. All of the aforementioned fixes did not work.

    What worked was restarting my machine (something I was avoiding).

    Really appreciate the "extra step" information, though. It wasn't the issue this time, but it would definitely have been for the next time. lol

    Thank you again.
Sign In or Register to comment.