Sync fail

I use WebDAV to synchronize data. I used Zotero beta before, and later returned to use the standard version. From then on, when synchronizing files, it always prompts "Cannot download some data in my library, it may have been saved in a newer version of Zotero", how can I solve it?
  • edited 18 days ago
    The message means what it says — you created data in the beta that can't be downloaded to the older version. That message will disappear if you switch back to the beta or once you upgrade to Zotero 6 once it's out.

    Note that it's not a sync failure. Other data will continue to sync.
  • May I ask when Zotero beta6 will be released? Does it support M1 and dark model?
Sign In or Register to comment.