Removing footnotes from intext citations

I was trying to change my style while working on a document I prefer bibliography but somehow, I am now getting footnotes within the text. How can I remove this?
  • edited 18 days ago
    Switch to a style that uses a bibliography instead of footnotes from the plugin's Document Preferences window.
Sign In or Register to comment.