Zotero iOS WebDAV

Hi, I’m trying out the new WebDAV file syncing in the Zotero iOS beta. It doesn’t seem to work with my pcloud account. I used the address webdav.pcloud.com:443 and my email and password and it tells me the WebDAV server did not accept my username and password. But I have logged in to pcloud with the same password and it works fine.
  • Can you provide a Debug ID for getting this error? (Your password won't be logged.)
  • Thanks. Here it is. D2020621058
  • Try the latest build.
  • Thanks Dan, no the lates build (167) still gives the same error.
  • edited 19 days ago
    Can you provide a new Debug ID from 167?
  • D2040591601
  • @ben_a are you from US or EU? pCloud seems to have different urls for US and EU accounts. I created a free account and tested to connect to "https://ewebdav.pcloud.com" and that worked fine. When I tried your "webdav.pcloud.com:443" I had the same issue as you do. So if you're from US, try using just "webdav.pcloud.com" and if you're from EU use "ewebdav.pcloud.com"
  • Thanks, I tried both addresses (with and without the e) and with and without :443 at the end but nothing works.

    I’m in Australia so not sure which address to use. I use the US version on my windows version of Zotero and it works fine.
  • If you're still having trouble with the latest build, you should double-check that you're actually using the correct username and password. We haven't received any other reports of ongoing authentication errors.
  • Thanks both for the help, I deleted and reinstalled Zotero and the WebDAV sync is working now.
Sign In or Register to comment.