Could the symbol '&' in intext citation be replaced by 'et' during csl editing?

My university request the (A&B,1990)displayed as (A et B,1990),could the text in ‘and’ be customized?
  • edited 11 days ago
    Switch to this style instead of the default APA:
    https://www.zotero.org/styles/apa-no-ampersand
  • thanks @bwiernik

    it displayed as

    (Berhe and Engelsen 2014)
    Berhe, Daniel T., and Søren B. Engelsen. 2014. “Raman Spectroscopic Study of Effect of the Cooking Temperature and Time on Meat Proteins.” Food Research International 66:123–31. doi: 10.1016/j.foodres.2014.09.010.

    and I expect it as
    (Berhe et Engelsen 2014)
    ....
  • edited 11 days ago
    Change your document language to French in the Document Preferences window from the Zotero tab in Word.
  • You can adjust the language (to French I assume?) in the document preferences.
  • edited 11 days ago
    thanks @bwiernik @adamsmith

    I added terms in locale to display 'et'

    BTW, how to display csl code in this forum, when I copied code, it does not show.
  • <code>your code</code>

  • edited 11 days ago
    Thanks @damnation

    The following code was added:

    <locale xml:lang="en">
    <terms>
    <term name="and">et</term>
    </terms>
    </locale>
Sign In or Register to comment.