Word integration issues on a M1 Mac

This discussion was created from comments split from: Apple Silicon compatibility.
  • Hi. I have the M1 chip, Word v16.53, Zotero and I can open Zotero and look at my previously saved material, however when I try to add a citation I get an "integration" error? I am tearing my hair out here! Any suggestions? Thanks.
  • Which exact version of Mac OS?
  • Big Sur 11.6. Update - I restarted the computer and now it works for the document I had been using, but only if I use "classic view" when I go to cite. Which is fine, that doesn't bother me. I do get occasional red bars, it's the citing bar but with no dropdown menus, but if I click elsewhere, it vanishes. Haven't tried a bibliography yet. However if I open a new Word doc and try to cite I'm back to the "integration error" issue.
  • Restart Zotero and Word and try citing again. Does it work? If not, can you describe what steps you took after the restart and what happened at each step? Also submit a Report ID.
Sign In or Register to comment.