Underlined texts in notes

Can anyone help me. I have the Polish language set, but the text in my notes is underlined in red
  • Are you using the beta version of not? Localized spell check is fixed for the current beta. spellcheck is English only in the regular version.
  • Hi Jan_Maz,
    I had the same problem in the German language. I find this red underlining of the text distracting. Fortunately there is a solution: You can turn off the spell checking if you want. Then this underlining disappears once and for all.

    You can find the instruction how to do it here:

    Look at the bottom of the page for the post by AJUC on October 27, 2017.

    I did that workaround on two computers yesterday and it works just fine.

    Best wishes

Sign In or Register to comment.