storage@zotero.org non responsive

Hi,

I have tried to upgrade my storage plan to 2GB by means of sending an email to storage@zotero.org following the steps on the upgrade storage page. My outlook responded stating that the mail-system is non-responsive.
Outlook claims a statuscode of 4.4.7 and if Zotero sends me an e-mail adress I will happily forward them the contents of the error message.

I would still very much like to upgrade my storage since I really enjoy using the service so I was hoping that I can find the right person to contact through the forums since the e-mail adress doesn't seem to work for me. Or if alternatively there is something I can try so that the mailsystem at storage@zotero.org does respond.

Thans a lot in advance,
Freek
  • What's the full error message you're getting?
  • edited September 20, 2021
    For the original message in my native language see below.
    It roughly translates to:
    Despite repeated attempts the message has not been delivered. The e-mailsystem of the adressed is not responding.

    Get in touch with the adressed in a different way and ask them to inform the e-mail host of the fact that their system most likely does not accept connection requests from your e-mailsystem. It is most likely that the e-mail host of the adressed is the only one who can solve this problem.

    storage@zotero.org (MAILTO:storage@zotero.org)
    Ondanks herhaalde pogingen is het bericht niet afgeleverd. Het e-mailsysteem van de geadresseerde reageert niet.

    Neem op een andere manier contact op met de geadresseerde (bijvoorbeeld telefonisch) en vraag de geadresseerde om de e-mailbeheerder op de hoogte te stellen van het feit dat zijn e-mailsysteem geen verbindingsaanvragen accepteert van uw e-mailsysteem. Waarschijnlijk is de e-mailbeheerder van de geadresseerde de enige die dit probleem kan oplossen.

    Zie Statuscode 4.4.7 voor meer informatie

    Diagnostische gegevens voor beheerders:

    [removed — D.S.]
  • Can you try again now and let us know once you've sent it?
  • I have sent it just now.
  • edited September 20, 2021
    OK, that went through. We didn't change anything on our end, so might've just been a glitch with your mail server (e.g., temporarily ending up on a spam blocklist).
  • Cool, glad it's solved now.
    Thanks for your help!
Sign In or Register to comment.