I can't start Zotero on laptop

Aloha, I am new to Zotero, just downloaded it and when I open it, I get this message: "This Zotero database requires Zotero 5.0.97-beta.33+fdcd4e51c or later. Current version: 5.0.96.3 Please upgrade to the latest version from zotero.org." It gives three choices: Check for Updates, More Information, and Cancel. When I check for updates, it says there are no updates available. When I hit okay, it closes. If I hit more information, it sends me to this page https://www.zotero.org/support/kb/newer_db_version which doesn't help since I already have the latest version. And it closes the app. If I hit cancel, it closes the app. So I am stuck. I've uninstalled and reinstalled the software a couple of times. Operating system is Windows 10. Any advice would be appreciated.
  • It's explained on the linked page:
    If you were using the Zotero Beta, you may need to reinstall the latest beta build.
    You were using the beta, and now you've installed the non-beta version.

    And from the beta page:
    To revert to the release version, reinstall it from the download page, though note that beta versions occasionally update the database such that downgrading isn't possible without reverting to a backup copy of zotero.sqlite in the Zotero data directory or waiting for the next production release of Zotero.
    In this case, the next production release compatible with your database will be Zotero 6.
  • Thanks, but I downloaded from the download page. I just started so I don't have a data directory. I've uninstalled and reinstalled and rebooted my computer. I still get the same error.
  • edited 7 days ago
    Re-read what I said above. The download page gives you the non-beta version, which won't work currently, since you previously installed the beta version and the databases aren't compatible.
  • Can I get rid of the beta version?
  • I had uninstalled and reinstalled. I have the 5.0.96.3 in my apps list.
  • See above.
  • Thank you for your persistence! I found the old folder and deleted it. The Zotero 5 opens now.
Sign In or Register to comment.