Cmd-Shift-A doesn't work for QuickCopy on Mac OS Beta

edited September 4, 2021
The command first selects all, then copies (5.0.97-beta.43+c5d89f6d0). I get the entire list in the collection in the clipboard instead of just one item. If I do this in the main list view Zotero just hangs because I have too many items. I checked shortcut preferences and they are correct. All keys work on my keyboard. Is it just me? Debug ID D1281892833
Sign In or Register to comment.