sort icon gone

Report ID: 498443618

Sort icon is no longer visible/accessible.
  • edited 25 days ago
    If you're referring to the column picker, in the beta the menu is now accessible by right-clicking on the column headers.
  • Works with headers Year, Creator, and Title, but not for Publication, "Date Added," or "Notes" columns.
  • Are you talking about the column picker, or are you talking about sorting?
  • edited 25 days ago
    The column picker option does not come up when interacting with Publication, "Date Added," or "Notes" column headers.

    Right-clicking on the header was the first thing I tried when the sort icon disappeared. However, I tried it on Publication and "Date Added" where it does not work. My issue is now solved, but this could be an issue for other users.
  • I'm not seeing that — right-click works fine for me on all column headers. Could you take a screen recording (with the built-in Screenshot app, with mouse-clicks on) that shows this, upload it somewhere (e.g., Dropbox or Google Drive), and provide a link here?
  • (Also, just to make sure we're talking about the same thing, the icon all the way to the right of the tree header wasn't a "sort icon" — it was the column picker icon. The closest thing to a "sort icon" would be the triangular sort direction indicator that should still appear in the active column.)
  • Here is the requested video showing the "sort" options not showing up for all columns. Video of one screen in a dual monitor set-up. https://drive.google.com/file/d/1yG8bP1t9dWctoGDUA7FukIrenctC6g49/view?usp=sharing
  • That's not a public link.
  • It's set so that anyone with the link can view the video.
  • Does this still happen if you move Title back to the original position on the left and restart Zotero?
Sign In or Register to comment.