An error has occurred: Please restart Zotero

Every time I open zotero for windows and try to open a folder within my (shared) library I get this message. This hasn't always happened, and started about a month ago, and produces this error key: 2130857266.

I have tried restarting zotero per the instructions, I have tried updating the application, and I have uninstalled and reinstalled the application as well, to no avail. I can still use the website version to access my libraries but I would like to be able to use the windows desktop application. Any advice or help is much appreciated.
  • edited 14 days ago
    Invalid field 'citekey" for base field
    This was a bug in the Better BibTeX extension and was fixed a couple months ago. Update to the latest version of BBT from the Gear menu in Tools → Add-ons. (It should have been updated automatically, but you might not be keeping Zotero open long enough or something on your computer or network might be blocking plugin auto-updates.)
Sign In or Register to comment.